NVIDIA GRID vGPU on Dell R730 / R720 servers, on upgrade to Citrix XenServer 7.0 - error message of "an emulator required to run this vm failed to start"

Answer ID 4163
Published 06/14/2016 10:59 AM
Updated 06/27/2016 11:24 AM

NVIDIA GRID vGPU on Dell R730 / R720 servers, on upgrade to Citrix XenServer 7.0 - error message of "an emulator required to run this vm failed to start"


Error / Symptoms

Customers upgrading to Citrix XenServer 7.0 on the Dell R720 and Dell R730 and a fresh install of XenServer 7.0 have reported that any VM with a virtual GPU assigned (regardless of which vGPU profile) to it would not power on. An error message of "an emulator required to run this vm failed to start" is seen. Un-assigning the virtual GPU from the VM, the VM would power on, and boot like normal. Systems had worked without issues with XenServer 6.5 using virtual GPUs

Solution

Upgrading the BIOS on the Dell Server to a newer version resolved the issue. E.g On the Dell PE R720 updating the BIOS to 2.5.4 from 2.5.2 resolved the issue and VMs were able to power on, and fully boot up. Dell are aware of this issue and customers are advised to contact Dell for BIOS updates.

Relevant Products

Citrix XenServer 7.0

Dell R720 and R730 servers

NVIDIA GRID vGPU using GPUs including M60, M6, K1, K2, M10

Was this answer helpful?
Your rating has been submitted, please tell us how we can make this answer more useful.

LIVE CHAT

Chat online with one of our support agents

CHAT NOW

ASK US A QUESTION

Contact Support for assistance

CONTACT US