RapiHD before 1.1.2 and Adobe CS 4.0.1 compatibility issues

Answer ID 2289
Published 11/17/2008 08:57 AM
Updated 04/15/2010 08:32 AM
RapiHD before 1.1.2 and Adobe CS 4.0.1 compatibility issues

Because of the structural changes made between these versions, the Elemental Technologies RapiHD Accelerator 1.0 plug-in which was originally launched for CS version 4.0.0 is not compatible with 4.0.1. This can manifest itself as an error when the Adobe Premiere Pro CS4 4.0.1 version tries to load plug-ins before the program is available for user feedback and control.

In other words, if a user has the ETI RapiHD Accelator version 1.0 through 1.1.1 already installed and attempts to run Adobe Premiere Pro CS4 v4.0.1 then Premiere Pro may fail to load.

Elemental Technologies has released version 1.1.2 which is compatible with both Adobe CS 4.0.0 and Adobe CS 4.0.1.

Solutions:

1. If you are installing the RapiHD Accelerator for the first time the user will be prompted during the install to upgrade to the 1.1.2 version.

2. If you have been using Adobe CS 4.0.0 and a version of RapiHD 1.1.1 or earlier and have "automatically check for updates" selected (default) then you should get a notification to upgrade

3. If you have been using Adobe CS 4.0.0 and a version of RapiHD 1.1.1 or earlier and click the "check for updates button" then you should get a notification to upgrade

4. If you uninstall and then re-install the RapiHD plug-in you should get notified to upgrade.

 

The best way to do the upgrade is to update the RapiHD plug-in before upgrading Adobe CS4 version,  or uninstall the RapiHD plug-in before upgrading Adobe CS4, then reinstall RapidHD.

Was this answer helpful?
Your rating has been submitted, please tell us how we can make this answer more useful.

LIVE CHAT

Chat online with one of our support agents

CHAT NOW

ASK US A QUESTION

Contact Support for assistance

CONTACT US