Which DualTV software package should I use for WinXP, Vista x86, and Vista x64?

Answer ID 2070
Published 05/21/2007 05:28 PM
Updated 05/21/2007 05:41 PM

Which DualTV software package should I use for WinXP, Vista x86, and Vista x64?


If you are a WinXP user, please use v1.34 package (downloadable at http://www.nvidia.com/object/dualtv_full_1.34.html).

If you have a new Vista PC or a PC with fresh install of Vista, please use the v2.02 package (http://www.nvidia.com/object/dualtv_winvista_x86_2.02.html for Vista x86, and http://www.nvidia.com/object/dualtv_winvista_x64_2.02.html for Vista x64).

If you are upgrading a WinXP PC (with DualTV installed) to Vista, you may see the v6.0.1.6 DualTV driver from Windows Update.  You can install this driver from there.  However, the DualTV Vista/MCE extension is not available at Windows Update.  NVIDIA recommends that you download v2.02 DualTV software from http://www.nvidia.com/content/drivers/drivers.asp and install this package instead.

Note that v2.02 package for Vista, which includes v6.0.1.6 driver, obsoletes the v6.0.1.2 beta driver for Vista.

Was this answer helpful?
Your rating has been submitted, please tell us how we can make this answer more useful.

LIVE CHAT

Chat online with one of our support agents

CHAT NOW

ASK US A QUESTION

Contact Support for assistance

CONTACT US